Unable to logon with Multi-domain Feature enabled [CLOSED]

Toute ce qui concerne la plate-forme Zarafa gérée par Artica

Unable to logon with Multi-domain Feature enabled [CLOSED]

New postby Friend7 » Sun Apr 29, 2012 3:39 am

Multi-domains feature does not work

I enabled Zarafa/Tools/Multi-domains

I can logon with "user"

but I cannot logon with "user@domain.tld"

webmail has enabled "LDAP Authentication"
Last edited by Friend7 on Sun Apr 29, 2012 11:27 pm, edited 2 times in total.
Best Regards,
Friend7
 
Posts: 2373
Joined: Sun Feb 06, 2011 3:41 pm
Artica servers number: 1
Linux System: Debian
Technical skills: A newbee

Re: Multi-domains feature does not work with LDAP Auth [OPEN]

New postby admin » Sun Apr 29, 2012 8:55 am

create a new mailbox after enabling multi-domain and logon to
User avatar
admin
Site Admin
 
Posts: 11943
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: Unable to logon with Multi-domain Feature enabled [OPEN]

New postby Friend7 » Sun Apr 29, 2012 4:43 pm

create a new mailbox after enabling multi-domain and logon to


1. I added admin8 user.

2. Then, I could not access to webmail or any website

3. used apachesrc

4. Artica does not compile the new member #5

Starting......: Apache "webmail.domain.com" AUTH: 5 member(s)
Starting......: Apache "webmail.domain.com" AUTH: 4 member(s) compiled
Starting......: Apache "webmail.domain.com" AUTH:Company

5. I cannot logon with admin8@domain.tld or admin8.

6. I can logon with old users' ids only (like postmaster user id) .
Last edited by Friend7 on Sun Apr 29, 2012 11:29 pm, edited 1 time in total.
Best Regards,
Friend7
 
Posts: 2373
Joined: Sun Feb 06, 2011 3:41 pm
Artica servers number: 1
Linux System: Debian
Technical skills: A newbee

Re: Unable to logon with Multi-domain Feature enabled [CLOSED]

New postby Friend7 » Sun Apr 29, 2012 11:28 pm

I recreated the webmail.

This feature is for "new users" but It cannot "update" the "old users"
Best Regards,
Friend7
 
Posts: 2373
Joined: Sun Feb 06, 2011 3:41 pm
Artica servers number: 1
Linux System: Debian
Technical skills: A newbee

Re: Unable to logon with Multi-domain Feature enabled [CLOSED]

New postby admin » Mon Apr 30, 2012 1:51 am

that i was said
User avatar
admin
Site Admin
 
Posts: 11943
Joined: Wed Oct 17, 2007 7:59 am
Location: France


Return to Zarafa

Who is online

Users browsing this forum: No registered users and 3 guests

cron