Cannot disable LDAP Authentication in webmail [CLOSED]

Toute ce qui concerne la plate-forme Zarafa gérée par Artica

Cannot disable LDAP Authentication in webmail [CLOSED]

New postby Friend7 » Sun Apr 29, 2012 3:43 am

Hello,

I cannot disable "Enable LDAP Authentication" at webmail.domain.org

Image
Best Regards,
Friend7
 
Posts: 2373
Joined: Sun Feb 06, 2011 3:41 pm
Artica servers number: 1
Linux System: Debian
Technical skills: A newbee

Re: Cannot disable LDAP Authentication in webmail [OPEN]

New postby Friend7 » Sun Apr 29, 2012 4:55 pm

I tried to fix the issue with this but it does not work.

Image
Best Regards,
Friend7
 
Posts: 2373
Joined: Sun Feb 06, 2011 3:41 pm
Artica servers number: 1
Linux System: Debian
Technical skills: A newbee

Re: Cannot disable LDAP Authentication in webmail [OPEN]

New postby admin » Sun Apr 29, 2012 10:57 pm

Because in the Zarafa collaboration tab, you have enabled "Use apache authentication method:"
Means that not use LDAP but NTLM when connecting Apache directly trough Active Ditrectory.
Disable "Use apache authentication method:" and you will be able to disable the LDAP authentication feature.
User avatar
admin
Site Admin
 
Posts: 11941
Joined: Wed Oct 17, 2007 7:59 am
Location: France


Return to Zarafa

Who is online

Users browsing this forum: No registered users and 3 guests

cron