scheduler is not available any more

About Zarafa appliance or Zarafa managed by Artica

scheduler is not available any more

New postby goofy180173 » Wed Sep 04, 2013 6:41 pm

I was looking for the scheduler i saw a view weeks in the web-frontend. But I cant find it any more but I get this message every startup
Code: Select all
Cron <root@mail> /usr/bin/php5 /usr/share/artica-postfix/exec.schedules.php >/dev/null 2>&1 (failed)

/bin/sh: Syntax error: Bad fd number
goofy180173
 
Posts: 96
Joined: Mon Jan 02, 2012 11:02 am
Artica servers number: 1
Linux System: Debian
Technical skills: A Linux developper

Re: scheduler is not available any more

New postby admin » Wed Sep 04, 2013 9:24 pm

Try this in order to see if there is an error:

Code: Select all
/usr/bin/php5 /usr/share/artica-postfix/exec.schedules.php --verbose
User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: scheduler is not available any more

New postby goofy180173 » Thu Sep 05, 2013 1:26 pm

This is the output
Code: Select all
/usr/bin/php5 /usr/share/artica-postfix/exec.schedules.php --verbose
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
[24788] [DAEMON]::::system_tasks:: Tasks: 53 in class.tasks.inc line 12
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
unix/process_exists(3737) /proc/3737/exe no such file Line:3822
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Using socket mode on socket /var/run/mysqld/mysqld.sock/localhost:3306 username:root, password:secret
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-1
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-10
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-15
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-17
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-19
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-21
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-23
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-24
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-26
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-27
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-29
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-3
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-30
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-31
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-32
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-33
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-34
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-35
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-36
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-37
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-38
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-39
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-4
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-40
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-41
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-42
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-45
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-46
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-48
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-49
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-51
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-52
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-53
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-6
Starting......: artica-postfix watchdog (fcron) remove /etc/cron.d/syssch-8
EXEC_NICE: cgroupsEnabled=0, ArticaInCgroups=0 ArticaCgroup=
Starting......: scheduling exec.mysql.clean.php
Starting......: artica-postfix watchdog task 2 already set
Starting......: scheduling exec.getent.php --force
Starting......: scheduling exec.mysql.build.php --mysqltuner --force
Starting......: artica-postfix watchdog task 5 already set
Starting......: scheduling exec.setup-center.php
Starting......: artica-postfix watchdog task 7 already set
Starting......: scheduling exec.apt-get.php --update
Starting......: artica-postfix watchdog task 9 already set
Starting......: scheduling exec.logrotate.php --run
Starting......: artica-postfix`10` disabled
Starting......: artica-postfix watchdog task 12 already set
Starting......: artica-postfix`11` disabled
Starting......: artica-postfix watchdog task 14 already set
Starting......: scheduling exec.philesight.php --run
Starting......: artica-postfix watchdog task 16 already set
Starting......: scheduling exec.mysql.build.php --maintenance
Starting......: artica-postfix watchdog task 18 already set
Starting......: scheduling exec.clean.logs.php --clean-logs
Starting......: artica-postfix watchdog task 20 already set
Starting......: scheduling exec.apt-get.php --pkg-upgrade
Starting......: artica-postfix watchdog task 22 already set
Starting......: scheduling exec.freeweb.php --ScanSize
Starting......: scheduling exec.geoip.update.php
Starting......: artica-postfix watchdog task 25 already set
Starting......: scheduling exec.arpscan.php
Starting......: scheduling exec.syslog-engine.php --loadavg
Starting......: artica-postfix watchdog task 28 already set
Starting......: scheduling bin:artica-install -watchdog daemon
Starting......: scheduling exec.status.php --all
Starting......: scheduling exec.setup-center.php --install
Starting......: scheduling exec.webinterface-checker.php
Starting......: scheduling exec.hdparm.php
Starting......: scheduling exec.my-rbl.check.php --myip
Starting......: scheduling exec.cleanfiles.php
Starting......: scheduling exec.syslog-engine.php --auth-logs
Starting......: scheduling exec.awstats.php --postfix
Starting......: scheduling exec.postfix.parse.awstats.php
Starting......: scheduling exec.postfix-stats.php --days
Starting......: scheduling exec.postfix-stats.php --month
Starting......: scheduling exec.postfix-logger.php --postfix
Starting......: scheduling exec.mysql.build.php --myisamchk
Starting......: artica-postfix`9` disabled
Starting......: artica-postfix`53` disabled
Starting......: scheduling exec.syslog-engine.php
Starting......: scheduling exec.syslog-engine.php --psmem
Starting......: artica-postfix watchdog task 47 already set
Starting......: scheduling exec.testspeed.php
Starting......: scheduling exec.clean.logs.php --cleandb
Starting......: artica-postfix`64` disabled
Starting......: scheduling exec.logrotate.php --clean
Starting......: scheduling exec.initslapd.php --restart-www
Starting......: scheduling exec.drop-caches.php
Starting......: artica-postfix watchdog (fcron) Saving 3 schedules


I see no error, but I can also see no Scheduler in the Administration Frontend
goofy180173
 
Posts: 96
Joined: Mon Jan 02, 2012 11:02 am
Artica servers number: 1
Linux System: Debian
Technical skills: A Linux developper

Re: scheduler is not available any more

New postby admin » Fri Sep 06, 2013 9:51 am

For me the script run as expected.
User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France


Return to Zarafa mail server

Who is online

Users browsing this forum: No registered users and 4 guests

cron