1.4.070115: Managing multiple Postfix instances

All news for Artica-postfix

1.4.070115: Managing multiple Postfix instances

New postby admin » Thu Jul 01, 2010 1:07 pm

System Changes
-------------------------------------------------
1.4.062303: Artica is now compliance using OpenVPN server on "bridge" mode.
1.4.062901: rebuild the backup process tasks.
1.4.062901: Adding more logs whe doing backup.
1.4.063018: Remove skip-bdb parameters on mysql server cause error to start on Ubuntu 9.x versions
1.4.063018: Adding possibility to set the temporary working path for backup tasks
1.4.063018: Adding possibility to define a local bind IP address when updating, installing applications trough artica (in artica update parameters)


Messaging Changes:
-------------------------------------------------
1.4.062303: Fetchmail is now compliance with multiple postfix instances mode.
1.4.062312: Fix mynetworks was not correctly set.
1.4.062312: Fix catch-all was not correctly set in postfix hash databases.
1.4.062901: Amavisd-new now write log into syslog
1.4.062901: Fix unable to run spamassassin sa-compile cause AWL (Auto-whitelist) plugin was not enabled by default in debian systems.
1.4.062901: amavisd-new multi postfix instances compliance.
1.4.062912: Adding SPF configuration panel for AMAVIS+Spamassassin.

File Sharing changes:
-----------------------------------------------
1.4.062316: Adding possibility to download samba log files trough artica interface.

Proxy Changes:
-------------------------------------------------
1.4.062413: Fix Monit try to monitor Dansguardian even Dansguardian is disabled.
1.4.062413: Adding a default cron schedule for databases updates in DansGuardian/SquidGuard each 5H
1.4.062413: Remove the cache for the Web filter main page.
1.4.062413: Fix sometimes Dansguardian status is displayed has wrong stopped status.
1.4.062413: Fix wrong status of proxy.pac status.
1.4.062901: Fix memory exceed limit when building Dansguardian databases status.


Groupwares changes
-------------------------------------------------
1.4.063018: Fix installation error trough Setup center on sugraCRM 5.5.4
1.4.063018: Support upgrade to RoundCube 0.4 beta.
1.4.063018: Adding roundcube multiple sub-domains synchronization.
User avatar
admin
Site Admin
 
Posts: 11942
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Return to News, Whats New

Who is online

Users browsing this forum: No registered users and 4 guests