Snort on CentOS libpcap [CLOSED]

All about Snort integration in Artica

Snort on CentOS libpcap [CLOSED]

New postby Friend7 » Thu Jun 23, 2011 6:55 am

Hmm ..... seems to be that

Snort 2.9.x.x requires libpcap 1.x [libpcap libpcap-devel] and DAQ installed on CentOS for starting correctly

But CentOS has libpcap 0.9.×
Last edited by Friend7 on Thu Jun 23, 2011 3:46 pm, edited 1 time in total.
Best Regards,
Friend7
 
Posts: 2373
Joined: Sun Feb 06, 2011 3:41 pm
Artica servers number: 1
Linux System: Debian
Technical skills: A newbee

Re: Snort on CentOS libpcap [OPEN]

New postby admin » Thu Jun 23, 2011 11:08 am

thanks to CentOS !!! a real distri shit...
If you use artica-make, it compile the new libcap library.
User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France


Return to IDS with Snort

Who is online

Users browsing this forum: No registered users and 2 guests

cron