Centos-5.6 with snort-2.9.0.5 [CLOSED]

All about Snort integration in Artica

Centos-5.6 with snort-2.9.0.5 [CLOSED]

New postby Friend7 » Thu Jul 07, 2011 2:14 am

Hello Admin,

You are right.

Centos-5.6 cannot work with snort-2.9.0.5.

I have received a lot of bad reports from Snort users.

It cannot hook eth0 and LIBPRELUDE does not work well on CentOS.
Also, It has a "Seg Fault" error message.

I only use Debian 6 / 64 bits
Best Regards,
Friend7
 
Posts: 2373
Joined: Sun Feb 06, 2011 3:41 pm
Artica servers number: 1
Linux System: Debian
Technical skills: A newbee

Re: Centos-5.6 with snort-2.9.0.5 [OPEN]

New postby admin » Thu Jul 07, 2011 1:42 pm

That i said, CentOS/ReadHat are shit distro...
User avatar
admin
Site Admin
 
Posts: 11945
Joined: Wed Oct 17, 2007 7:59 am
Location: France


Return to IDS with Snort

Who is online

Users browsing this forum: No registered users and 2 guests

cron