Artica Kaspersky Appliance

discuss between artica users about howto use Artica.
This forum is not read by the Artica's developers.
Questions and answers are from the community..

Artica Kaspersky Appliance

New postby w.hackl » Wed Feb 26, 2014 11:38 am

Hi there,

after installation of Artica Kaspersky Appliance , the system updates from 1.7 to 1.8 automatically . After the update the Kaspersky Web Site is no longer accessable. The Apache cannot start anymore .

Withe apache2ctl -t the following error is displayed :

Syntax error on line 1 of /etc/apache2/mods-enabled/klms.FastCgiExternakServer.conf:
FastCgiExternakServer: redefinition of previously defined class "/opt/kasperksy/klmsui/share/htdocs/cgi-bin/klwi"

Any suggestions on fixing this ?

Regards Wolfgang
w.hackl
 
Posts: 3
Joined: Wed Feb 26, 2014 11:22 am
Location: Austria
Artica servers number: 1
Linux System: Debian
Technical skills: A Linux System Administrator

Return to Community tutorials

Who is online

Users browsing this forum: No registered users and 2 guests

cron