Mailerver1.locate

Société Locate

Mailerver1.locate

New postby ypatel » Thu Mar 01, 2012 6:22 am

Bonjour,

Concernant le serveurs de mail 1 et 2 peut on faire ce qui avait été planifié ?

version Actuelle de mailserver1 : 1.5.011122
version Actuelle de mailserver2 : 1.4.040800

Mailserver1
utilisation mémoire: 36% / 715.59 MB/1.97 GB / swap: 1% utilisé
Charge moyenne: 50% Charge: 1.13 [2 cpu(s)]
sda1: 13%
7G/57G

Performance:100% |156Mbs/s
LVM1-data:
34%
158G/492G
Performance:100% |156Mbs/s

mailserver2
utilisation mémoire: 21% / 829.46 MB/3.93 GB / swap: 0% utilisé
Charge moyenne: 100%
Charge: 2.58 [1 cpu(s)]
sda1: 61%
6G/10G
LVM1-data:
21%
57G/296G

En meme temps si tu peux faire un nettoyage sur les SDA1 de chaque serveur,

Comme c'est un serveur de mail assez précieux, il faudrait planifier ça dans la semaine après 15H Métropole et garder contact pour vérifier tout cela:
* améliorée le blocage de spam/pub
* ne peut tu pas mettre Zafara directement sur ce serveur de mail au lieu de re-monter une nouvelle machine ?
*serveur Actif/Actif

Un bug que j'ai rencontré sur le mail server1, lorsque je mets un quota a un utilisateur, ensuite je le supprime, dans les log je reçois toujours le mail OVERQUOTA pour cet utilisateur inexistant
Un autre bug est que lorsque la boite mail d'une personne déborde, après qu'elle ai supprimer ses mail depuis l'interface web, la boite reste marque a 100% full, je suis obligé de supprimer sa boite mail et de la re-creer afin que le boite soit vidée.
Dernière remarque : lorsqu'une nouvelle boite mail est crée, sur l'interface web, ce n'est pas le nom DNS qui apparait (@locate.fr) mais l'IP du serveur.

Si tu as une interface web leger, je préfère, depuis les dernière mise a jour d'artica, j'ai constaté des mauvais affichage/lenteur sur Firefox (9/10) mais pas sur Firefox4. Si le framework peut rester léger en mémoire, c'est mieux.
merci
ypatel
 
Posts: 79
Joined: Fri Aug 22, 2008 1:05 am

Re: Mailerver1.locate

New postby ypatel » Wed Mar 14, 2012 7:55 am

Peut on prévoir l'update du Serveur MAIL 1 et 2 ?

Update Artica
Update postfix (Postfix 2.9 stable release) sur la version stable (on est en 2.7)
Update filtrage Spam

Pour Zarafa, je reviens dessus, ne peux tu pas l'installer sur ce serveur de mail ?
ypatel
 
Posts: 79
Joined: Fri Aug 22, 2008 1:05 am

Re: Mailerver1.locate

New postby admin » Wed Mar 14, 2012 7:57 pm

Non zarafa va aller en conflit avec le serveur IMAP actuel mais ce que je te propose c'est de préparer une migration vers Zarafa plutôt...
User avatar
admin
Site Admin
 
Posts: 11954
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: Mailerver1.locate

New postby ypatel » Wed Mar 21, 2012 7:07 am

J'ai souvent ce probleme lorsque j'envoi des mails

<USER@locate.fr> (expanded from <LISTEDEDIFFUSION@locate.fr>): Command died
with signal 11: "/usr/share/artica-postfix/exec.artica-filter.php"

Reporting-MTA: dns; mailserver1.local
X-Postfix-Queue-ID: 65D53166D67
X-Postfix-Sender: rfc822; user@locate.fr
Arrival-Date: Wed, 21 Mar 2012 10:58:47 +0400 (RET)

Final-Recipient: rfc822; user@locate.fr
Original-Recipient: rfc822;listedediffusion@locate.fr
Action: failed
Status: 5.3.0
Diagnostic-Code: x-unix; internal software error


Une MAJ de POSTFIX + ARTICA peut résoudre le problème ?
ypatel
 
Posts: 79
Joined: Fri Aug 22, 2008 1:05 am

Re: Mailerver1.locate

New postby admin » Wed Mar 21, 2012 12:46 pm

Pourquoi as-tu besoin de artica-filter ?
User avatar
admin
Site Admin
 
Posts: 11954
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: Mailerver1.locate

New postby ypatel » Thu Mar 22, 2012 6:11 am

Je ne pense pas utilier artica filter, c'est juste le message d'erreur


Messagerie Postfix : principaux services utilisé

Observateur de logs Artica-Postfix

Amavisd-new

Démon Amavisd Milter

SpamAssassin

Gestion de Mailing Listes mailman
ypatel
 
Posts: 79
Joined: Fri Aug 22, 2008 1:05 am

Re: Mailerver1.locate

New postby admin » Thu Mar 22, 2012 7:58 am

Cette erreur est liée à artica-filter, il faut le désactiver
User avatar
admin
Site Admin
 
Posts: 11954
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: Mailerver1.locate

New postby ypatel » Thu Mar 22, 2012 12:04 pm

Je n'ai pas trouvé l'endroit ou désactiver cela :
Command died with signal 11:
"/usr/share/artica-postfix/exec.artica-filter.php"
Une reponse ??
Tant qu'on y est tu peux planifier une MAJ de l'interface web artica et postfix sur ce serveur ?
ypatel
 
Posts: 79
Joined: Fri Aug 22, 2008 1:05 am


Return to LOCATE

Who is online

Users browsing this forum: No registered users and 1 guest

cron