DKIM does not work on Postfix 2.10 [FIXED]

all about postfix Problems, questions???

DKIM does not work on Postfix 2.10 [FIXED]

New postby Friend7 » Wed Dec 05, 2012 6:48 pm

Hello,

All the settings are the same as postfix 2.86,
but DKIM does not work on Postfix 2.10.

All DNS records have been verified ...

How can I fix it?

Thanks

Code: Select all
Dec  5 11:29:11 server postfix-mail1.domain1.com/smtpd[18923]: milter8_conn_event:
milter unix:/var/run/dkim-milter/dkim-milter.sock: connect server.domain2.com/127.0.0.1

Dec  5 11:29:11 server postfix-mail1.domain1.com/smtpd[18923]: milter8_helo_event:
skip milter unix:/var/run/dkim-milter/dkim-milter.sock

Dec  5 11:29:11 server postfix-mail1.domain1.com/smtpd[18923]: milter8_mail_event:
skip milter unix:/var/run/dkim-milter/dkim-milter.sock

Dec  5 11:29:11 server postfix-mail1.domain1.com/smtpd[18923]: milter8_rcpt_event:
skip milter unix:/var/run/dkim-milter/dkim-milter.sock

Dec  5 11:29:11 server postfix-mail1.domain1.com/smtpd[18923]: milter8_data_event:
skip milter unix:/var/run/dkim-milter/dkim-milter.sock

Dec  5 11:29:11 server postfix-mail1.domain1.com/smtpd[18923]: milter8_abort:
skip milter unix:/var/run/dkim-milter/dkim-milter.sock
Last edited by Friend7 on Fri Feb 08, 2013 6:33 am, edited 1 time in total.
Best Regards,
Friend7
 
Posts: 2373
Joined: Sun Feb 06, 2011 3:41 pm
Artica servers number: 1
Linux System: Debian
Technical skills: A newbee

Re: [BUG] DKIM does not work on Postfix 2.10

New postby abolinhas » Sun Dec 09, 2012 10:44 pm

Hi,

Please do not duplicate those topics, there is already a topic associated with this problem and I'm trying to solve your problem.
Cumprimentos / Best Regards

André Bolinhas
Twitter: @abolinhas
User avatar
abolinhas
 
Posts: 1015
Joined: Fri Jun 19, 2009 8:50 am
Location: Portugal
Artica servers number: 4
Linux System: Ubuntu
Technical skills: A Linux System Administrator

Re: [BUG] DKIM does not work on Postfix 2.10

New postby Friend7 » Mon Dec 10, 2012 6:50 am

Dkim-milter is very bugged

dkim-filter does not sign messages [Fixed-By-abolinhas]
More info here: http://forum.artica.fr/viewtopic.php?f=20&t=6060
Best Regards,
Friend7
 
Posts: 2373
Joined: Sun Feb 06, 2011 3:41 pm
Artica servers number: 1
Linux System: Debian
Technical skills: A newbee


Return to Postfix Discusss

Who is online

Users browsing this forum: No registered users and 2 guests

cron