pb install derniere version [FIXED]

Ici , tout ce qui concerne les problèmes d'installation de ARTICA

Re: pb install derniere version [FIXED]

New postby admin » Thu May 15, 2008 9:32 pm

Hum... pouvez me faire une photo d'écran de la configuration de votre domaine ??
User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: pb install derniere version [FIXED]

New postby cadasse » Fri May 16, 2008 11:42 am

vous voulez une copie de quel menu exactement?
cadasse
 
Posts: 43
Joined: Mon Apr 14, 2008 7:35 pm

Re: pb install derniere version [FIXED]

New postby admin » Fri May 16, 2008 1:02 pm

Manage Organization/votre org/Manage SMTP Domains
User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: pb install derniere version [FIXED]

New postby cadasse » Fri May 16, 2008 2:00 pm

et voici
Capture-1.png
Capture-1.png (193.25 KiB) Viewed 4482 times

Capture-2.png
Capture-2.png (249.82 KiB) Viewed 4482 times

Capture-3.png
Capture-3.png (188.7 KiB) Viewed 4482 times
cadasse
 
Posts: 43
Joined: Mon Apr 14, 2008 7:35 pm

Re: pb install derniere version [FIXED]

New postby admin » Fri May 16, 2008 7:02 pm

Hum cette configuration est correcte...Je vais créer un outil permettant de mieux débugger la configuration...
A mon avis, vous avez un problème de DNS

Host or domain name not found. Name service error for name=iufm2.test type=A: Host not found
Postfix cherche à résoudre iufm.test
User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: pb install derniere version [FIXED]

New postby cadasse » Mon May 19, 2008 7:47 pm

bonjour, suite a votre message j'ai fais des declarations au niveau de mon dns pour le domaine iufm2.test.
j'ai redemarré artica et depuis lorsque j'essaye d'envoyer des mails j'ai ce message dans les logs :
Code: Select all
May 19 17:41:49 thazard postfix/smtpd[30638]: NOQUEUE: milter-reject: MAIL from thazard.iufm-martinique.fr[127.0.0.1]: 451 4.7.1 Service unavailable - try again later; from=<cadasse@iufm2.test> proto=ESMTP helo=<thazard:9000>
May 19 17:41:49 thazard postfix/smtpd[30638]: disconnect from thazard.iufm-martinique.fr[127.0.0.1]
May 19 17:41:55 thazard milter-greylist: cannot read dumpfile "/opt/artica/var/milter-greylist/greylist.db"




et si je desactive le greylist j'ai le message suivant :
Code: Select all
May 19 17:45:42 thazard postfix/smtpd[1044]: connect from thazard.iufm-martinique.fr[127.0.0.1]
May 19 17:45:42 thazard postfix/smtpd[1044]: 5BBA12D8075: client=thazard.iufm-martinique.fr[127.0.0.1]
May 19 17:45:42 thazard postfix/cleanup[1053]: 5BBA12D8075: message-id=<fe745aed2f7595431634a3cccbd286ab@127.0.0.1>
May 19 17:45:42 thazard postfix/qmgr[872]: 5BBA12D8075: from=<cadasse@iufm2.test>, size=850, nrcpt=1 (queue active)
May 19 17:45:43 thazard postfix/smtpd[1044]: disconnect from thazard.iufm-martinique.fr[127.0.0.1]
May 19 17:45:43 thazard postfix/pipe[1058]: 5BBA12D8075: to=<cadasse@iufm2.test>, relay=procmail, delay=0.82, delays=0.29/0.15/0/0.38, dsn=4.3.0, status=deferred (temporary failure. Command output: procmail: Couldn't read "/etc/procmailrc" )
cadasse
 
Posts: 43
Joined: Mon Apr 14, 2008 7:35 pm

Re: pb install derniere version [FIXED]

New postby admin » Tue May 20, 2008 3:28 pm

Procmail est installé ?
User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: pb install derniere version [FIXED]

New postby cadasse » Tue May 20, 2008 3:56 pm

oui procmail est installé..d'apres la section "installed applications".
par contre j'ai des affichages bizares dans "status of all services " :
Code: Select all
     Clam AntiVirus     0 mb                     not installed
   Update Daemon for Clam AntiVirus    0 mb                 not installed
     MailFromD     0 mb     0     4.2.5p113           Stopped


pourtant ces services sont bien installés
cadasse
 
Posts: 43
Joined: Mon Apr 14, 2008 7:35 pm

Re: pb install derniere version [FIXED]

New postby admin » Tue May 20, 2008 4:24 pm

Oui, ils sont installés avec la distribution mais pas dans Artica...
Ne vous inquiétez pas, je suis en train de faire une version 2 qui va utiliser les paquetages de la distribution et non plus ceux de Artica.
A mon avis, ca va règler pas mal de choses
User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: pb install derniere version [FIXED]

New postby cadasse » Tue May 20, 2008 4:44 pm

merci d'avance alors...
en tout ca , chapeau pour le boulot que vous faites vraiment c'est un travail de titans.
cadasse
 
Posts: 43
Joined: Mon Apr 14, 2008 7:35 pm

Previous

Return to Installation

Who is online

Users browsing this forum: No registered users and 2 guests