Problème installation CUPS 2.0

Ici , tout ce qui concerne les problèmes d'installation de ARTICA

Problème installation CUPS 2.0

New postby guidtz » Thu Jan 27, 2011 4:52 am

Hello,

l'installation de cups 2.0 ne se fait pas correctement, voici ce que j'ai dans les logs :
Code: Select all
#################################################################################
        local_folder.........:""
        www_prefix...........:""
        version..............:"2.0"
        extension............:"tar.gz"
        prefix...............:""
        FileName Prefix......:"cups-drv-"
        Target file..........:"cups-drv-2.0.tar.gz"
        uri..................:"http://www.artica.fr/download/cups-drv-2.0.tar.gz"
        alias................:""
#################################################################################


Creating directory /tmp/artica/install/sources/cups-drv


Get: http://www.artica.fr/download/cups-drv-2.0.tar.gz


/tmp/artica/install/sources/cups-drv-2.0.tar.gz ok
Uncompress the package...FILE_EXT=tar.gz DECOMPRESS_OPT=xzf
tar -xzf /tmp/artica/install/sources/cups-drv-2.0.tar.gz -C /tmp/artica/install/sources/cups-drv
remove the source package /« /tmp/artica/install/sources/cups-drv/cups/model/foomatic/Generic-PCL_6_PCL_XL_Printer-gimp-print-ijs.ppd.gz » -> « /usr/share/ppd/foomatic/Generic-PCL_6_PCL_XL_Printer-gimp-print-ijs.ppd.gz »
« /tmp/artica/install/sources/cups-drv/cups/model/foomatic/linotype-hell/index.html?C=D;O=A » -> « /usr/share/ppd/foomatic/linotype-hell/index.html?C=D;O=A »
« /tmp/artica/install/sources/cups-drv/cups/model/foomatic/linotype-hell/index.html?C=D;O=D » -> « /usr/share/ppd/foomatic/linotype-hell/index.html?C=D;O=D »
« /tmp/artica/install/sources/cups-drv/cups/model/foomatic/linotype-hell/index.html?C=M;O=D » -> « /usr/share/ppd/foomatic/linotype-hell/index.html?C=M;O=D »
« /tmp/artica/install/sources/cups-drv/cups/model/foomatic/linotype-hell/index.html?C=S;O=D » -> « /usr/share/ppd/foomatic/linotype-hell/index.html?C=S;O=D »
« /tmp/artica/install/sources/cups-drv/cups/model/foomatic/linotype-hell/index.html?C=S;O=A » -> « /usr/share/ppd/foomatic/linotype-hell/index.html?C=S;O=A »
...
« /tmp/artica/install/sources/cups-drv/cups/model/foomatic/Lexmark/Lexmark-Optra_E+-ljet4-cups.ppd.gz » -> « /usr/share/ppd/foomatic/Lexmark/Lexmark-Optra_E+-ljet4-cups.ppd.gz »
« /tmp/artica/install/sources/cups-drv/cups/model/foomatic/Lexmark/Lexmark-4076-gimp-print-ijs-cups.ppd.gz » -> « /usr/share/ppd/foomatic/Lexmark/Lexmark-4076-gimp-print-ijs-cups.ppd.gz »
« /tmp/artica/install/sources/cups-drv/cups/model/foomatic/Lexmark/Lexmark-5000-pbm2l7k-cups.ppd.gz » -> « /usr/share/ppd/foomatic/Lexmark/Lexmark-5000-pbm2l7k-cups.ppd.gz »
« /tmp/artica/install/sources/cups-drv/cups/model/foomatic/Lexmark/Lexmark-Z11-cZ11somsom-cups.ppd.gz » -> « /usr/share/ppd/foomatic/Lexmark/Lexmark-Z11-cZ11somsom-cups.ppd.gz »
tmp/artica/install/sources/cups-drv-2.0.tar.gz
listing directories...
Found directory cups attr:48
SUCCESS: "/tmp/artica/install/sources/cups-drv/cups"
Install APP_CUPS_DRV extracted on "/tmp/artica/install/sources/cups-drv/cups"
testing  gutenprint


Et pourtant dans l'interface ça apparaît en "Echec" et la version reste en 1.2

NB : au fait pourquoi CUPS 2.0 ?

Slts
guidtz
 
Posts: 2007
Joined: Sat Jan 17, 2009 3:08 am
Location: Vendée
Artica servers number: 3
Linux System: Debian
Technical skills: A Linux System Administrator

Re: Problème installation CUPS 2.0

New postby admin » Thu Jan 27, 2011 9:18 am

EN faites, il ne s'agit pas de cups mais d'une suite de drivers d'imprimantes
User avatar
admin
Site Admin
 
Posts: 11941
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: Problème installation CUPS 2.0

New postby guidtz » Thu Jan 27, 2011 11:24 am

Ok par contre l'installation est quand même en erreur.

Slts
guidtz
 
Posts: 2007
Joined: Sat Jan 17, 2009 3:08 am
Location: Vendée
Artica servers number: 3
Linux System: Debian
Technical skills: A Linux System Administrator

Re: Problème installation CUPS 2.0

New postby admin » Thu Jan 27, 2011 11:47 am

qu'as tu comme erreur ?
User avatar
admin
Site Admin
 
Posts: 11941
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: Problème installation CUPS 2.0

New postby guidtz » Fri Jan 28, 2011 12:49 pm

Le problème c'est qu'en ligne de commande j'ai ce que je t'ai posté au dessus et ceci dans l'interface :

artica_cups_erreur.png
artica_cups_erreur.png (15.55 KiB) Viewed 5180 times


Slts
guidtz
 
Posts: 2007
Joined: Sat Jan 17, 2009 3:08 am
Location: Vendée
Artica servers number: 3
Linux System: Debian
Technical skills: A Linux System Administrator


Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest

cron