Problème LDAP avec image ISO [CLOSED]

Ici , tout ce qui concerne les problèmes d'installation de ARTICA

Problème LDAP avec image ISO [CLOSED]

New postby Hugo » Mon Jul 14, 2008 7:18 am

Bonjour,

Voila quelques jours que j'essaie de mettre en place un Anti-Spam a l'aide d'Artica (relais SMTP avec Exchange), mais rien n'y fait.
J'ai toujours un même problème avec le composant LDAP en utilisant l'image ISO. Ce dernier ne s'initialise pas correctement.

Petite précision, je vous ai contacté Jeudi a propos de ce problème, vous m'aviez alors dit que vous deviez encore faire quelques tests.

Avez-vous des nouvelles?

Merci
Hugo
 

Re: Problème LDAP avec image ISO

New postby admin » Mon Jul 14, 2008 11:11 am

L'image ISO à été mise à jour, récupérez-la...
http://sourceforge.net/project/showfile ... _id=613403
User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: Problème LDAP avec image ISO

New postby Hugo » Wed Jul 16, 2008 12:05 pm

Bonjour,

Merci pour la nouvelle image.
Mais j'ai un autre petit problème a présent.
Le login de la page de configuration n'est plus valide avec les informations suivantes :
Utilisateur : Manager
mot de passe : secret

Avez vous changé ces dernières?

Merci
Hugo
 

Re: Problème LDAP avec image ISO

New postby admin » Wed Jul 16, 2008 4:31 pm

Non, vérifiez l'utilisateur et le compte en tapant ceci :
Code: Select all
cat /etc/artica-postfix/artica-postfix-ldap.conf


vous devriez voir ceci :

Code: Select all
[LDAP]
cyrus_password=secret
admin=Manager
password=secret
suffix=dc=klf,dc=fr
cyrus_admin=cyrus
User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: Problème LDAP avec image ISO

New postby Hugo » Thu Jul 17, 2008 6:56 am

J'ai executé la commande que vous avez mentioné.

L'utilisateur spécifié a tout de meme changé.

C'est a présent :

admin
secret

Je ne sais pas si cela est normal .
Mais j'ai reussi a me connecter avec ces identifiants.


Merci
Hugo
 


Return to Installation

Who is online

Users browsing this forum: No registered users and 3 guests

cron