Install ISO version: 1.6.062021 sous vsphere 4

Ici , tout ce qui concerne les problèmes d'installation de ARTICA

Install ISO version: 1.6.062021 sous vsphere 4

New postby Expander » Fri Jul 27, 2012 2:03 pm

Bonjour,

j'ai installé la version version: 1.6.062021 sur un serveur vsphere 4 machine virtuelle avec 4 processeurs de définie, 4Go de ram carte ethernet gigabit

le paramètrage est fait le filtre url configurer, les vmware pas installé car sous débian je n'ai pas réussi, cela fonctionne sauf que... le fonctionnement semble aléatoire je me connact par exemple a google je fait des recherche tout est ok et parfois plus de connection aux sites (page blanche ou erreur IE) et a ce moment las mon autre poste ne se connect plus... au bout de quelque temps, un minute par exemple tout refonctionne ??

j'ai eu un problème trés proche non solutionner avec IP cop

avez vous des solution qui fonctionne sous VMWARE ???

Ou est le problème ? pour IPCOP la hotline vmware n'as rien trouvé....

Merci
Expander
 
Posts: 28
Joined: Tue Jun 12, 2012 1:35 pm
Location: france
Artica servers number: 1
Linux System: Debian
Technical skills: A Geek

Re: Install ISO version: 1.6.062021 sous vsphere 4

New postby admin » Fri Jul 27, 2012 11:46 pm

J'utilise mois aussi ESXI en 4.5 et je n'ai pas constaté de problème de ce type pour autant avoir aussi des machines virtuelles gonflées.
Je ne pense pas que le problème vienne de VMWare en tant que tel.

Le seul soucis que j'ai put voir est que le 64bits Linux est très mal géré par vmware en 4.x
Je ne sais pas quelle Architecture vous avez choisi mais si c'est du 64bits, je ne saurai vous conseiller de faire le même test avec une machine 32bits.

Puis si le problème perdure, voir si c'est pas le Proxy lui même qui effectue ses coupures.

Cela peut arriver sur des Artica fraîchement installés.
En effet, pendant quelques temps, Artica se met en place et consomme de la performance (notamment lors de la récupération des 28millions de sites internet catégorisés)
User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: Install ISO version: 1.6.062021 sous vsphere 4

New postby Expander » Sun Jul 29, 2012 3:47 pm

Il ne s'agit pas d'une version 64 bits

l'install a été faite il y a 1 mois, par contre je viens de changer l'adresse ip de la machine, y a t'il une incidence ?

pendant un mois j'ai effectué des tests avec ma station donc pratiquement toujours vers les même sites, je viens de passer en prod pour une monté en charge donc avec des tas de sites nouveaux (50 ou 60 connectés) la aussi y a t'il une incedence ? la charge de la machine virtuelle n'est vraiment pas enorme ...

merci
Expander
 
Posts: 28
Joined: Tue Jun 12, 2012 1:35 pm
Location: france
Artica servers number: 1
Linux System: Debian
Technical skills: A Geek

Re: Install ISO version: 1.6.062021 sous vsphere 4

New postby admin » Sun Jul 29, 2012 6:14 pm

Non mais le changement d'IP doit se faire avec un reboot derrière.
Avez-vous rebooté la machine ?
User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: Install ISO version: 1.6.062021 sous vsphere 4

New postby Expander » Sun Jul 29, 2012 6:52 pm

oui j'avais rebooté le serveur

demain je recommence une serie de tests pour voir$$je vous tiens au courant
Expander
 
Posts: 28
Joined: Tue Jun 12, 2012 1:35 pm
Location: france
Artica servers number: 1
Linux System: Debian
Technical skills: A Geek


Return to Installation

Who is online

Users browsing this forum: No registered users and 3 guests

cron