plus d'AD à activation du pare feu [CLOSED]

Une coquille dans l'interface Artica, des bugs....

plus d'AD à activation du pare feu [CLOSED]

New postby nivin » Thu Jul 28, 2016 1:39 pm

Bonjour

Je suis stagiaire et débutant linux pour mon projet de stage sur le remplacement d'un proxy , j'ai choisi artica proxy comme solution parmi d'autres.
Je teste actuellement artica et j'ai un souci quand j'active le pare feu je suis déconnecté de mon AD et je ne sais pas pourquoi.

Cordialement.
nivin
 
Posts: 2
Joined: Thu Jul 28, 2016 1:13 pm
Artica servers number: 1
Linux System: Debian
Technical skills: A newbee

Re: déconnecté de mon AD à activation du pare feu

New postby admin » Thu Jul 28, 2016 10:34 pm

Bonjour

Cela n'a que très peu de sens.
En effet la connection Active directory NTLM requière les ports spécifiés ici:
https://technet.microsoft.com/en-us/lib ... 2a26b1f1dd

Le pare-feu n'a que peu d'intéret dans cette configuration.
Le désactiver est une bonne chose.

Quoi qu'il en soit, Avec Active Directory, le proxy doit être dans un LAN qui est quand à lui protégé par le pare-feu entreprise.
User avatar
admin
Site Admin
 
Posts: 11942
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: déconnecté de mon AD à activation du pare feu

New postby nivin » Fri Jul 29, 2016 7:39 am

merci beaucoup.
nivin
 
Posts: 2
Joined: Thu Jul 28, 2016 1:13 pm
Artica servers number: 1
Linux System: Debian
Technical skills: A newbee


Return to Interface d'administration

Who is online

Users browsing this forum: No registered users and 4 guests

cron