Pertes des mailbox [CLOSED]

Questions et support sur le cyrus-imap géré par Artica...

Pertes des mailbox [CLOSED]

New postby MikeJ » Sun Oct 31, 2010 10:44 am

Bonjour,

Après le reboot de mon serveur, je ne retrouve plus mes mailbox.

Quand je vais dans les membres de mon organisation, Artica me dit qu'ils ne disposent pas de mailbox.
Et si je demande la création, j'ai un message d'erreur qui me dit qu'il n'arrive pas à se connecter au serveur pop ou imap.

Lors de la création, j'ai ceci dans le maillog :
Code: Select all
Oct 31 11:33:55 asimov dovecot: imap-login: Disconnected: user=<cyrus>, method=PLAIN, rip=::ffff:127.0.0.1, lip=::ffff:127.0.0.1, secured
Oct 31 11:34:19 asimov dovecot: imap-login: Aborted login: user=<cyrus>, method=PLAIN, rip=::ffff:127.0.0.1, lip=::ffff:127.0.0.1, secured
Oct 31 11:34:31 asimov last message repeated 3 times
Oct 31 11:34:35 asimov dovecot: imap-login: Disconnected: user=<cyrus>, method=PLAIN, rip=::ffff:127.0.0.1, lip=::ffff:127.0.0.1, secured


J'ai bien des process qui écoutent sur pop et imap :

Code: Select all
[root@asimov log]# lsof -i:110
COMMAND     PID    USER   FD   TYPE DEVICE SIZE NODE NAME
dovecot    6944    root    7u  IPv6  24489       TCP *:pop3 (LISTEN)
pop3-logi  6989 dovecot    0u  IPv6  24489       TCP *:pop3 (LISTEN)
pop3-logi  6990 dovecot    0u  IPv6  24489       TCP *:pop3 (LISTEN)
pop3-logi 26131 dovecot    0u  IPv6  24489       TCP *:pop3 (LISTEN)
[root@asimov log]# lsof -i:143
COMMAND     PID    USER   FD   TYPE DEVICE SIZE NODE NAME
dovecot    6944    root    5u  IPv6  24487       TCP *:imap (LISTEN)
imap-logi 30468 dovecot    0u  IPv6  24487       TCP *:imap (LISTEN)
imap-logi 30662 dovecot    0u  IPv6  24487       TCP *:imap (LISTEN)
imap-logi 30670 dovecot    0u  IPv6  24487       TCP *:imap (LISTEN)


Par contre, rien ne tourne sur le port 2005.

Je pense à un soucis d'authentification mais je ne sais pas où regarder.

Artica Version 1.4.102013
MikeJ
 
Posts: 56
Joined: Tue Jun 01, 2010 7:56 pm
Artica servers number: 1
Linux System: Debian
Technical skills: A Linux System Administrator

Re: Pertes des mailbox

New postby MikeJ » Sun Oct 31, 2010 6:01 pm

En désactivant l'option "Activer LMTP en socket Unix", ça semble refonctionner.

Est-il néanmoins possible d'utiliser LMTP ?
MikeJ
 
Posts: 56
Joined: Tue Jun 01, 2010 7:56 pm
Artica servers number: 1
Linux System: Debian
Technical skills: A Linux System Administrator

Re: Pertes des mailbox

New postby MikeJ » Mon Nov 01, 2010 5:28 pm

Finalement ça ne marche toujours pas.

Je n'ai à nouveau plus accès à mes mailbox :-(
MikeJ
 
Posts: 56
Joined: Tue Jun 01, 2010 7:56 pm
Artica servers number: 1
Linux System: Debian
Technical skills: A Linux System Administrator

Re: Pertes des mailbox

New postby admin » Tue Nov 02, 2010 10:42 pm

Excusez pour ce délai, j'étais en voyage...

Je tente de répliquer votre problème et je reviens vers vous Mecredi en fin d'APM
User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: Pertes des mailbox

New postby admin » Wed Nov 03, 2010 2:53 pm

Finalement, je n'arrive pas à reproduire votre problème
je passe bien de LMTP en mode Unix à mode socket sans problèmes.

Il semblerait par contre

Oct 31 11:34:35 asimov dovecot: imap-login: Disconnected

Attention !! nous ne supportons pas dovecot mais cyrus-imap...
User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: Pertes des mailbox

New postby MikeJ » Fri Nov 05, 2010 8:42 am

A priori le passage d'une mise à jour Artica a corrigé le problème (j'utilise bien cyrus/imap).

On peut fermer ce post.
MikeJ
 
Posts: 56
Joined: Tue Jun 01, 2010 7:56 pm
Artica servers number: 1
Linux System: Debian
Technical skills: A Linux System Administrator


Return to cyrus-imap

Who is online

Users browsing this forum: No registered users and 2 guests

cron