Disable roaming profiles [ADDED]

All about Artica managing samba daemons

Disable roaming profiles [ADDED]

New postby abolinhas » Tue Oct 13, 2009 6:45 pm

is there any way to force the windows to save the profile locally and not on the server?

It is possible disable the remote profiles in samba?
Cumprimentos / Best Regards

André Bolinhas
Twitter: @abolinhas
User avatar
Posts: 1015
Joined: Fri Jun 19, 2009 8:50 am
Location: Portugal
Artica servers number: 4
Linux System: Ubuntu
Technical skills: A Linux System Administrator

Re: Disable roaming profiles

New postby jamlydm » Wed Oct 14, 2009 12:08 am

In samba settings config this:

Code: Select all
logon path =

Please dont confuse with logon path = " ", is not the same, please be sure to use logon path =

Read this:

Sometimes roaming take a lot of time, but you can improve this, following those articles:

I not really sure, but i think that if you use a local profile you wont use the autentication agains the Artica ldap server. Ask to david about it.
Posts: 278
Joined: Thu Jul 23, 2009 3:57 pm
Artica servers number: 1
Linux System: Debian
Technical skills: Microsoft Windows skills

Re: Disable roaming profiles

New postby admin » Wed Oct 14, 2009 11:07 am

in nightly build 1.3.101412 you will be able to enable/disable roaming profiles by this way:

2009-10-14_130300.png (214.19 KiB) Viewed 5874 times
User avatar
Site Admin
Posts: 11954
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Return to Samba discuss

Who is online

Users browsing this forum: No registered users and 2 guests