unable to access shared folder (continious login prompt)

All about Artica managing samba daemons

unable to access shared folder (continious login prompt)

New postby alexy-ua » Fri Feb 14, 2014 9:59 am

Hello all,

I have artica joined to AD domain, samba server joined to AD as well as a member.
I would like to share some folders for AD users. when I create shared folder I able to brows AD users/groups and assign some permissions to a folder.
But when I try to access shared folder I get continuous login prompt with authentication failed
I got last artica releas 1.8.021022 and updated samba to 3.6.8

Also I mentioned that on samba shared engine\ACL tab I see !samba yellow warning sign...

I did some investigation and figure out that
wbinfo -p -g -u shows correct information and list of domain users/groups and ping it.
net ads info also shows correct information
kinit -p user@DOMAIN get kerberos ticket and klist shows it

But when I try to getent passwd or getent group I got only local users listed
Also smbclient -U user@DOMAIN \\\\IP\\share get session setup failed: NT_STATUS_LOGON_FAILURE error...

What I'm doing wrong and what can I check to get it work?

Thanks in advance
alexy-ua
 
Posts: 2
Joined: Thu Feb 13, 2014 3:25 pm
Location: Ukraine
Artica servers number: 1
Linux System: Debian
Technical skills: A newbee

Re: unable to access shared folder (continious login prompt)

New postby admin » Thu Mar 20, 2014 9:54 am

The correct Samba version that working is > 3.6.9
What is the debian version...?
User avatar
admin
Site Admin
 
Posts: 11943
Joined: Wed Oct 17, 2007 7:59 am
Location: France


Return to Samba discuss

Who is online

Users browsing this forum: No registered users and 1 guest

cron