Logon as Manager in webfrontend not possible [CLOSED]

discuss about artica with HTTP proxy products (Squid,squidguard, clamav...)

Logon as Manager in webfrontend not possible [CLOSED]

New postby kkhals » Tue Dec 01, 2015 2:32 pm

Hello,

we are testing the artica-proxy, as it is offered as VM under XenServer.

Two times we had the following problem:

after a few days of correct working, login / login at the WebFrontend for administration
isnt possible.

We tried from to different clients, with two different admin-Accounts, including the build-in-Account
"Manager".

Login URL is: https://<IP>:9000

Message shown for a short time: " waiting please, redirection to logon page "

and then we have soon the same logon page ...

We tried:
at the Linux-Mainmenu there is a function "Restart WebConsole service"
=> but with no succes

The last two times it helped, shutdown the linux-server and reboot.

What is the problem ? please help us, thank you !!!

best regards

thorsten
kkhals
 
Posts: 9
Joined: Tue Dec 01, 2015 2:12 pm
Artica servers number: 1
Linux System: Other
Technical skills: Microsoft Windows skills

Re: Logon as Manager in webfrontend not possible

New postby kkhals » Tue Dec 01, 2015 2:52 pm

hmmm ... 30 minutes later, the logon is possible.

but what could be wrong, not to could login .

any help and ideas welcom
kkhals
 
Posts: 9
Joined: Tue Dec 01, 2015 2:12 pm
Artica servers number: 1
Linux System: Other
Technical skills: Microsoft Windows skills

Re: Logon as Manager in webfrontend not possible

New postby admin » Thu Feb 04, 2016 4:51 pm

User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France


Return to Squid & Web filtering

Who is online

Users browsing this forum: No registered users and 6 guests

cron