Windows 7 et Samba

Tout ce qui concerne le partage de fichier samba géré par Artica

Windows 7 et Samba

New postby guidtz » Wed Feb 29, 2012 8:58 am

Bonjour,

j'ai bien modifié les politiques de sécurité Windows comme expliqué par exemple ici :
1) Run: gpedit.msc

2) Find:
Console Root -> Local Computer Policy -> Computer Configuration -> Windows Settings -> -> Security Settings -> Local Policies ->Security Options
When you're there change the following policies
3) Microsoft network client: Send unencrypted password to third-party SMB server: Switch it to "Enabled".
4) Network security: LAN Manager authentication level: Select the option: Send LM & NTLM - use NTLMv2 session security if negotiated.

J'ai même désactivé le niveau minimum de sécurité mais rien n'y fait, je vois bien les partages mais je ne peux pas y accéder, accès réfusé.

La machine client Windows 7 se connecte très bien au domaine.

Slts
guidtz
 
Posts: 2007
Joined: Sat Jan 17, 2009 3:08 am
Location: Vendée
Artica servers number: 3
Linux System: Debian
Technical skills: A Linux System Administrator

Re: Windows 7 et Samba

New postby admin » Wed Feb 29, 2012 10:06 am

passe en log 10 et regardes le /var/log/log.smbd
User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France


Return to Samba & Artica

Who is online

Users browsing this forum: No registered users and 3 guests

cron