Artica-Zarafa Appliance

Here it is the category for questions about installing artica for postifx

Artica-Zarafa Appliance

New postby chomps » Fri Jul 27, 2012 10:03 am

Hi All,

I have just downloaded the latest ISO of Zarafa Appliance 64bit:
Artica: 1.6.071421 | Postfix: 2.10
ISO image: artica-zarafa-1.6.070100.debian6-amd64.iso

When I run the install it all seems to install ok apart from the fact that you cant log into the admin console.
The txt document says:
For the web console:
-----------------------------------
https://ip:9000 username: admin Password: secret
if it does not work try: username: Manager Password: secret
For the local console or SSH :
------------------------------------
username: root password: artica
Be carrefull, the keyboard is set to qwerty so for azerty keyboards, type "qrticq" has root password.

* When I go to https://my server ip:9000
I type in the username "admin" & password "secret" and it says 'Unknown user'
I have searched and tried all the other combinations too but nothing seems to work.

Please can someone update the documentation and let us know how to access the web interface without trying to hack the LDAP server...

Thank you
chomps
 
Posts: 3
Joined: Fri Jul 27, 2012 9:50 am
Artica servers number: 1
Linux System: Debian
Technical skills: A Linux System Administrator

Re: Artica-Zarafa Appliance

New postby admin » Fri Jul 27, 2012 11:23 am

open a console on the system and type this :

Code: Select all
grep -E '(rootb|bindp)' /etc/ldap/ldap.conf
User avatar
admin
Site Admin
 
Posts: 11943
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: Artica-Zarafa Appliance

New postby chomps » Fri Jul 27, 2012 11:29 am

Hi,

I have tried this already...with nothing returned.

I am busy trying to get to the ldap server to view the username...

as far as I can see the ldap passwd is 'secret'
what is the default username?
what is the default passwd?

Thank you
chomps
 
Posts: 3
Joined: Fri Jul 27, 2012 9:50 am
Artica servers number: 1
Linux System: Debian
Technical skills: A Linux System Administrator

Re: Artica-Zarafa Appliance

New postby chomps » Fri Jul 27, 2012 11:38 am

Hi,

It looks like there are no users set up in the ldap DB

if I do a ldapwhoami

SASL/DIGEST-MD5 authentication started
Please enter your password:
ldap_sasl_interactive_bind_s: Invalid credentials (49)
additional info: SASL(-13): user not found: no secret in database

I think there is a bug somewhere in the install media (.iso)
chomps
 
Posts: 3
Joined: Fri Jul 27, 2012 9:50 am
Artica servers number: 1
Linux System: Debian
Technical skills: A Linux System Administrator

Re: Artica-Zarafa Appliance

New postby admin » Fri Jul 27, 2012 11:48 pm

try simply to do this:

Code: Select all
/etc/init.d/artica-postfix restart ldap
/usr/share/artica-postfix/bin/process1 --force --verbose
User avatar
admin
Site Admin
 
Posts: 11943
Joined: Wed Oct 17, 2007 7:59 am
Location: France

Re: Artica-Zarafa Appliance

New postby chris_c_ » Fri Oct 12, 2012 5:38 am

On my artica 1.6 ISO (downloaded august 2012),
to login to the web console https://localhost:9000 ,
the default username was Manager and pw was secret .
Hope this helps.
Post your results.
chris_c_
 
Posts: 794
Joined: Wed Oct 20, 2010 7:15 pm
Artica servers number: 1
Linux System: Debian
Technical skills: A Geek


Return to Installations discuss

Who is online

Users browsing this forum: No registered users and 1 guest

cron