Fresh install and no nginx running

Here it is the category for questions about installing artica for postifx

Fresh install and no nginx running

New postby hdavy2002 » Sat Jun 08, 2013 12:19 am

Hi folks,

I am a newbee here. I was trying to create hotpot and I bumped into the Status Page for FreeWebs.

I realized that these services are stopped.
Apache original service: Stopped
version: 2.2.22

NgInx Web engine: Stopped
version: 1.1.19


I tried to restart nginx, and a page pops up for and then the code stops at these lines below. Any suggestions?? Thanks in advance folks..

.......

Starting......: [INIT]: /usr/sbin/nginx -c /etc/nginx/nginx.conf
Starting......: [INIT]: nginx service failed...
Starting......: [INIT]: nginx service waiting 5/6...
Starting......: [INIT]: nginx service waiting 4/6...
Starting......: [INIT]: nginx service waiting 3/6...
Starting......: [INIT]: nginx service waiting 2/6...
Starting......: [INIT]: nginx service waiting 1/6...
Starting......: [INIT]: nginx service waiting 0/6...
nginx: [emerg] could not build the types_hash, you should increase either types_hash_max_size: 1024 or types_hash_bucket_size: 32
Starting......: [INIT]: nginx, 0 remote websites to protect
Starting......: [INIT]: nginx,/etc/nginx/sites-enabled/freewebs-share.domain1.com.0.conf done.(605 bytes)
Starting......: [INIT]: nginx, share.domain.com1:7 parameters
Starting......: [INIT]: nginx, Local web site `share.domain.com` SSL:
Starting......: [INIT]: nginx,/etc/nginx/sites-enabled/freewebs-secure.domain.2com.0.conf done.(608 bytes)
Starting......: [INIT]: nginx, secure.domain.com:7 parameters
Starting......: [INIT]: nginx, Local web site `secure.domain.com` SSL:
Starting......: [INIT]: nginx,/etc/nginx/sites-enabled/freewebs-admin.domain3.com.0.conf done.(605 bytes)
Starting......: [INIT]: nginx, admin.domain3.com:7 parameters
Starting......: [INIT]: nginx, Local web site `admin.domain.com` SSL:
Starting......: [INIT]: nginx, remove /etc/nginx/sites-enabled/freewebs-share.domain.com.0.conf
Starting......: [INIT]: nginx, remove /etc/nginx/sites-enabled/freewebs-secure.domain.com.0.conf
Starting......: [INIT]: nginx, remove /etc/nginx/sites-enabled/freewebs-admin.domain.com.0.conf
Starting......: [INIT]: Running 8 worker(s)..
Starting......: [INIT]: Running www-data:www-data..
Starting......: [INIT]: nginx, ulimit setup done
/etc/init.d/nginx start
start Please wait....
hdavy2002
 
Posts: 8
Joined: Fri Jun 07, 2013 4:25 pm
Location: Anguilla
Artica servers number: 1
Linux System: Ubuntu
Technical skills: A newbee

Re: Fresh install and no nginx running

New postby admin » Mon Jun 10, 2013 1:37 am

extract this file under /usr/share/artica-postfix and restart nginx
Attachments
exec.nginx.php.tar.gz
(5.98 KiB) Downloaded 319 times
User avatar
admin
Site Admin
 
Posts: 11946
Joined: Wed Oct 17, 2007 7:59 am
Location: France


Return to Installations discuss

Who is online

Users browsing this forum: No registered users and 1 guest

cron